door ltmvz 27 jul. 2012 om 21:11
Computers & telefonie

Java installatie lukt niet meer

Omdat een Java "applet", nodig om een Teletekst-pagina te kunnen bekijken, opeens niet meer werkte heb ik Java geheel van mijn computer verwijderd (dacht ik) met Full Uninstall.

Nu blijkt een herinstallatie niet meer mogelijk: er zou een externe schijf nodig zijn (?), er zou een bestand ('jre 1.7.0_04.msi') ontbreken (?) en tenslotte wordt een "Fout 1714" gemeld: "Fout 1714 is een InstallShield-foutcode. Deze fout geeft aan dat het installatieproces is mislukt. De exacte reden voor deze fout is nog niet bekend". Tenslotte komt dan nog de mededeling dat Java (TM) Update 5 niet verwijderd kan worden. Dat zouden dan dus resten moeten zijn, want de betreffende Update heb ik verwijderd met Full Uninstall. Ik kan echter geen resten vinden.

Langdurig zoeken in allerlei Helpbestanden heeft mij niet verder geholpen, dus ten einde raad vraag ik het maar weer eens aan het Kassa Forum. Weet iemand raad?

2949 50 Rapporteer

Deze vraag is gesloten en kan niet meer worden beantwoord. Let op! Gesloten topics hebben een archieffunctie. De vragen sluiten mogelijk niet meer aan bij de huidige situatie en kunnen gedateerde informatie bevatten.

door freya - 27 jul. 2012 om 21:54
10999 Antwoorden / 1 Vragen
0


Hallo ltmvz,

Misschien toch maar een systeemherstel uitvoeren, om de uninstall ongedaan te maken, en dan de laatste update van Java installeren? Lijkt me een poging waard.

m.vr.gr. Freya

door ltmvz - 27 jul. 2012 om 22:41
919 Antwoorden / 17 Vragen
0

Bedankt, freya: jouw advies opgevolgd. Nu heb ik weer Java FX 2.1.1 en Java (TM) Update 5 (64-bit). Bij het eerdere zoeken heb ik overigens de indruk gekregen dat 64-bit helemaal niet de juiste update is, omdat de computer weliswaar 64-bit werkt, maar de browser niet (?).

De probleemmelding bij de Teletekst-pagina was eerst iets van "Truncated file" (?), maar nu staat er: "De volgende plug-in is vastgelopen: Java (TM) Platform SE7U5".

Hoe nu verder?

door freya - 27 jul. 2012 om 22:49
10999 Antwoorden / 1 Vragen
0


@ltmvz:

Welke browser gebruik je? En kun je niet vanuit je browser de betreffende 'plugin' opzoeken en die updaten? (ik gebruik zelf nog een 32bits Windows Vista en Firefox als browser)

Freya

door freya - 27 jul. 2012 om 22:57
10999 Antwoorden / 1 Vragen
0


En ik neem aan dat je de laatste versie van Java *[u]hier[/u]* vandaan hebt?

Freya

door ltmvz - 27 jul. 2012 om 23:00
919 Antwoorden / 17 Vragen
0

@freya: standaardbrowser is Google Chrome, maar ik gebruik ook wel eens Opera en Internet Explorer 9.

Over de plug-in heb ik nog niets gevonden, behalve een zoekresultaat dat verwijst naar 'Goeie Vraag'.

door freya - 27 jul. 2012 om 23:03
10999 Antwoorden / 1 Vragen
0


En die teletekstpagina werkt in al die browsers niet? Via welke website bekijk je die teletekstpagina?

Freya

door ltmvz - 27 jul. 2012 om 23:05
919 Antwoorden / 17 Vragen
0

@freya: op die pagina waarnaar jouw link verwijst staat de tekst dat ik naar die pagina kijk vanuit een 32-bits browser. Maar, hoe ik precies gekomen ben aan de hierboven beschreven Java-onderdelen weet ik niet meer.

Ik herinner mij dat ik 2 maanden geleden via het HijackThis-Forum ontdekte dat er toen al iets niet in orde was met mijn Java-versies. En uit die tijd stammen de 2 onderdelen die ik noemde.

door ltmvz - 27 jul. 2012 om 23:13
919 Antwoorden / 17 Vragen
0

@freya: inderdaad werkt de Teletekst bij alle drie de browsers niet. Zojuist nog even Opera geprobeerd. Daar staat "Plug-in gecrasht".

Het gaat om deze Teletekst-pagina.

door freya - 27 jul. 2012 om 23:32
10999 Antwoorden / 1 Vragen
0


@ltmvz:

Ik heb die teletekstpagina eens geprobeerd en Firefox roept dan meteen dat er een plugin vereist is. Die laat ik dan automatisch installeren (Java runtime 1.7U4) maar die installatie mislukt. Daarna deze plugin handmatig geïnstalleerd, maar na installatie en herstart van Firefox blijft die teletekstpagina zeuren om de plugin.....
Ben dus bang dat het aan die webpagina ligt. Deze detecteert waarschijnlijk de geïnstalleerde versie van Java niet goed.

Overigens, voor teletekst gebruik ik *[u]deze[/u]* link.

Freya

door gsm - 27 jul. 2012 om 23:43
5883 Antwoorden / 46 Vragen
0

Ik heb Java (gelukkig probleemloos) geheel van mijn 64-bit Windows 7 computer verwijderd. De NOS-teletekst pagina werkt ook prima zonder Java
Ook de Java plug-ins, addons, invoegtoepassingen e.d. heb ik, waar nodig, verwijderd.
Java zul je bijna nooit nodig hebben en het kan een bron van virus-ellende zijn.
Probeer Java op de normale manier te verwijderen, via het Configuratiescherm, Programma's en Onderdelen en als dat niet lukt gebruik dan bijvoorbeeld JavaRa, om de restanten te verwijderen.

Ik ben tegen Cleaners, maar misschien kun je met CCleaner nog wat restanten vinden en verwijderen. Let dan wel op wat je precies verwijdert.

door ltmvz - 27 jul. 2012 om 23:51
919 Antwoorden / 17 Vragen
0

@freya, omdat ik dacht dat het best wel eens aan de webpagina kon liggen had ik het probleem al voorgelegd aan de webmaster daar. Deze liet mij vandaag het volgende weten: "Om de teletekst via onze site te zien moet u een actuele versie van Java op uw computer hebben staan. Normaal wordt deze automatisch op de nieuwste versie gehouden; misschien is er bij uw updates wat misgegaan. De applet kunt u geheel veilig en legaal downloaden via www.java.com. Lukt het niet, installeer dan eens een andere browser. Google Chrome is een goed alternatief".

Jouw ervaringen verbazen mij op zich dus niet. Maar als ik nu op de Java-pagina mijn Java-versie controleer komt nu dus wel de mededeling over de vastgelopen plug-in, terwijl er vanmiddag nog gemeld werd dat ik de nieuwste Java-versie had.

Overigens bekijk ik NOS Teletekst via de leuke en zeer goed werkende Teletekst-browser, een soort gadget is dat, die steeds onverwacht een pop-up geeft op groot formaat zodra er een nieuwe mededeling is. Maar: de Teletekst van L1 is natuurlijk een geheel ander verhaal. Daar gaat het om Limburg en de Euregio.

Maar, nu nog de goede Java-werking terug krijgen. Ik zou graag op zijn minst de Update willen verwijderen en een andere proberen, maar durf dat op dit moment niet te doen. What to do? Ik heb ook nog een stuk tekst van het HijackThis Forum over deze zaak destijds.

door gsm - 27 jul. 2012 om 23:51
5883 Antwoorden / 46 Vragen
0

[quote=ltmvz schreef op vrijdag 27 jul 2012, 23:13]@freya: inderdaad werkt de Teletekst bij alle drie de browsers niet. Zojuist nog even Opera geprobeerd. Daar staat "Plug-in gecrasht".

Het gaat om deze Teletekst-pagina.
Die plugin heb je volgens mij echt niet nodig. Misschien dat je er alleen maar reclame of erger mee te zien krijgt. Tik gewoon het pagina nummer in en voila.

Ik gebruik trouwens ook liever de link die freya gaf.

door ltmvz - 27 jul. 2012 om 23:56
919 Antwoorden / 17 Vragen
0

@gsm: het gaat dus niet om de NOS Teletekst, maar om de Limburgse. Als ik mij niet vergis heb je je al eens eerder over Java geuit, want ik herinnerde mij vanmiddag dat ik ooit gelezen had dat Java een bron van ellende kan zijn.

Maar waarom is een gewone verwijdering via het Configuratiescherm beter dan via Full Uninstaller, Your Uninstaller of de Revo Uninstaller? Dat verbaast mij eerlijk gezegd.

door dirck - 28 jul. 2012 om 00:29
3198 Antwoorden / 3 Vragen
0

Volgens mij heb ik dat toen een keer gezegd over Java, dat je dat helemaal niet meer nodig hebt.
Heb het zelf ook al een tijd geleden helemaal verwijderd.

Wat betreft die teletekst pagina van Limburg 1, die kan ik zonder problemen bekijken.
Als je naar deze pagina toegaat, kun je de teletekst dan wel zien?:

static.l1.nl/teletekst

Groet, Dirck

door ltmvz - 28 jul. 2012 om 00:37
919 Antwoorden / 17 Vragen
0

Neen, dirck, helaas. Als ik jouw link aanklik komt hetzelfde beeld als ik al gezien had: "De volgende plug-in is vastgelopen: Java (TM) Platform SE 7 U5".

Maar, hoe kan het dat jij de L1-teletekst-pagina kunt bekijken terwijl je Java verwijderd hebt?

door dirck - 28 jul. 2012 om 01:49
3198 Antwoorden / 3 Vragen
0

[quote=ltmvz schreef op zaterdag 28 jul 2012, 00:37]Maar, hoe kan het dat jij de L1-teletekst-pagina kunt bekijken terwijl je Java verwijderd hebt?
Omdat ik deze computer woensdag net nieuw gekocht heb en Java automatisch geïnstalleerd werdt.
Moet Java dus nog verwijderen van deze computer.

Dirck

door aurora1 - 28 jul. 2012 om 02:02
13773 Antwoorden / 6 Vragen
0

Dag itmvz,
Met verwijzing naar Dirck Klik hier... voor wat hij kort geleden over Java meldde.
Bij mij werkt de L1 teletekst ook probleemloos, ik heb Java geïnstalleerd.
Heb je al eens in je browsers gekeken bij de plug-ins?

vr.gr.

door aurora1 - 28 jul. 2012 om 02:16
13773 Antwoorden / 6 Vragen
0

@ltmvz: zie voor verwijderen de aanwijzingen van gsm (via configuratiescherm) en verder kun je ook nog even lezen Klik hier... waar hetzelfde gezegd wordt over hoe te verwijderen.
Overigens werkt de teletekst van L1 bij mij niet met uitgeschakelde Java.

vr.gr.

door freya - 28 jul. 2012 om 10:04
10999 Antwoorden / 1 Vragen
0


@ltmvz:

Grappig.....gisteren die teletekstpagina van je bezocht en moest die plugin installeren. Dat mislukte en na handmatige installatie en herstart werkte het nog steeds niet. Nu, vanmorgen de computer opgestart en nog eens naar die teletekstpagina gegaan......en nu werkt het......

Freya

door sjoppie - 28 jul. 2012 om 11:42
4316 Antwoorden / 3 Vragen
0

@ltmvz: en Freya,

ja,bij sommige installaties moet de computer opnieuw gestart worden om ervan te
profiteren.
vr.gr.

door freya - 28 jul. 2012 om 11:48
10999 Antwoorden / 1 Vragen
0


@^^:

Het geeft in ieder geval aan dat voor het bekijken van deze webpagina wel degelijk Java (en de juiste versie daarvan) noodzakelijk zijn.

Freya

door gsm - 28 jul. 2012 om 12:25
5883 Antwoorden / 46 Vragen
0

[quote=ltmvz schreef op vrijdag 27 jul 2012, 23:56]@gsm: het gaat dus niet om de NOS Teletekst, maar om de Limburgse. Maar waarom is een gewone verwijdering via het Configuratiescherm beter dan via Full Uninstaller, Your Uninstaller of de Revo Uninstaller? Dat verbaast mij eerlijk gezegd.
Ik had wel gezien dat je de Limburgse gebruikt, maar ook daar heb je de plugin niet nodig (lijkt alleen nodig voor de startpagina). Gewoon het pagina nummer invoeren en klaar. Mijn advies nogmaals is om Java geheel te verwijderen en geen software te gebruiken die Java vereist. Ik heb .Net ook verwijderd, behalve de 3.51 versie, die als onderdeel in Windows 7 is ingebakken.

Mij verbaast het telkens weer dat mensen allerlei software gebruiken om de PC schoon te houden en blijkbaar de normale procedure van Windows onvoldoende vinden. Te rigoureus opruimen kan soms juist voor problemen zorgen. Ongetwijfeld zal de gewone uninstall wel hier en daar iets achterlaten, vooral in het register. Maar dat is meestal echt geen probleem.

Het allerbeste is een schone installatie van Windows 7 en daarop alleen datgene installeren wat echt nodig of gewenst is. Vermijd allerlei tooltjes, zoekbalken en desktop programma's.

door ltmvz - 28 jul. 2012 om 13:51
919 Antwoorden / 17 Vragen
0

Hallo gsm, zoals freya hierboven opmerkt is de juiste Java-versie wel degelijk vereist en die heb ik nu dus nog steeds niet. Alleen het paginanummer invoeren geeft geen enkel resultaat.

Gisteravond zag ik opeens dat er bij mijn 'Programma's en onderdelen' een "Java Update 4" stond die er voorheen zeker niet stond. Die dacht ik dus zonder risico te kunnen verwijderen (met Your Uninstaller).

Na deze verwijdering (ik heb nu dus nog de 2 Java-onderdelen die na het systeemherstel zijn teruggekeerd) wordt er bij de test "Welke Java-versie heb ik?" gezegd dat er op mijn computer geen werkende Java-versie is, en op de L1 teletekst-pagina wordt nu helemaal niets meer medegedeeld dus niet dat Java vereist is en ook niet dat er een plug-in ontbreekt.

Mijn doelstelling was van begin af aan: de juiste Java-versie installeren en die vervolgens up to date houden. De betreffende Teletekst pagina kan ik namelijk ook op mijn televisie heel slecht volgen omdat die niet bladert als je 1/3 of 2/3 enzovoort hebt. Dat ligt aan de settop-box.

door dirck - 28 jul. 2012 om 14:18
3198 Antwoorden / 3 Vragen
0

Die Java onderdelen die je nu ziet staan verwijderen, dan ga je naar www.java.com/nl en download je opnieuw Java.
Op deze manier heb je de juiste Java versie te pakken.

Door dat systeemherstel zijn niet alle vereiste onderdelen opnieuw geplaatst die bij Java horen, daarom krijg je die teletekst pagina ook niet te zien.

Groet, Dirck

door dirck - 28 jul. 2012 om 14:26
3198 Antwoorden / 3 Vragen
0

Je kunt ook heengaan en de Windows Offline (32-bits) downloaden en daarna installeren.

door gsm - 28 jul. 2012 om 14:34
5883 Antwoorden / 46 Vragen
0

In elk geval kan ik, zonder java plug-in, via de link alle pagina's bekijken, door in het vak bij Zoek (rechts boven) het gewenste nummer in te voeren.
Daar heb ik dus geen Java voor nodig.

door traporgel - 28 jul. 2012 om 15:38
191 Antwoorden / 4 Vragen
0

Misschien is het handig om te vermelden dat dit probleem zich voordoet bij RTL teletekst.

Bij de NOS heb je er geen last van.

door dirck - 28 jul. 2012 om 16:32
3198 Antwoorden / 3 Vragen
0

Heb Java nu ook verwijderd van deze nieuwe computer en kan nu ook geen teletekst meer bekijken van L1 en ook niet van RTL4, 5, 7 en 8, Net5, SBS 6 en Veronica.
Maar is ook niet zo belangrijk voor mij.

door gsm - 28 jul. 2012 om 19:43
5883 Antwoorden / 46 Vragen
0

Om alleen voor teletekst Java te hebben, gaat wat mij betreft wel wat ver gezien de risico's. Via de NOS gaat het lezen van teletekst prima.

Wil je toch Java om bepaalde redenen of voor specifieke websites gebruiken, dan is het verwijderen van de oude versies van Java sterk aan te raden, volgens de leverancier zelf, Citaat:

Moet ik oudere versies van Java verwijderen?
We raden gebruikers aan oudere versies van Java van hun systeem te verwijderen.
Het aanhouden van oude en niet meer ondersteunde versies van Java op uw systeem is een ernstig beveiligingsrisico.
Het verwijderen van oudere versies van Java van systemen zorgt ervoor dat Java-toepassingen met de nieuwste beveiliging en best beschikbare prestaties op uw systeem worden uitgevoerd.

door ltmvz - 28 jul. 2012 om 20:37
919 Antwoorden / 17 Vragen
0

Wat mij toch het allermeeste verbaast is dat gsm aangeeft L1 Teletekst te kunnen bekijken zonder Java door gewoon een paginanummer in het zoekveld in te typen. Nu, dat gaat bij mij absoluut niet: er komen dan algemene resultaten die betrekking hebben op de hele L1 webstek.

Maar: ik heb de beide Java-onderdelen nog eens verwijderd met de "Super mode" van 'Your Uninstaller' en vol verwachting nog eens een nieuwe Java-download geprobeerd. En: ja hoor, de vraag 'Welke Java versie heb ik?' wordt nu aldus beantwoord: "Gecontroleerde Java-versie. Gefeliciteerd! U beschikt over de juiste Java-versie (Version 7 Update 5)."

En: L1 Teletekst doet het bij mij ook weer! Morgen "Op bui na droog met zonnige perioden". (Pagina 193).

Mijn oprechte dank aan iedereen die heeft meegedacht over dit ernstige probleem dat nu dus niet meer bestaat.

door freya - 28 jul. 2012 om 20:45
10999 Antwoorden / 1 Vragen
0


@ltmvz:

Mooi dat het nu dan toch gelukt is. Zoals ik vanmorgen ook aangaf, ging het bij mij in eerste instantie ook niet (zo leek het) en werkte het uiteindelijk toch weer wel.... Er zit toch iets 'raars' in die installatieprocedure van java....

Freya

door gsm - 28 jul. 2012 om 20:59
5883 Antwoorden / 46 Vragen
0

[quote=ltmvz schreef op zaterdag 28 jul 2012, 20:37]Wat mij toch het allermeeste verbaast is dat gsm aangeeft L1 Teletekst te kunnen bekijken zonder Java door gewoon een paginanummer in het zoekveld in te typen.
Je hebt helemaal gelijk. Met het zoekvak krijg je heel andere resultaten.

Ik was net even op mijn andere PC bezig en daar werkte het wel, maar wel MET Java dat daar blijkbaar nog opstaat. Ik ga Java ook van mijn netbook verwijderen.

Wie wel Java blijft gebruiken, zie deze informatie. Minimaal elke week Java op updates controleren is sterk aan te raden. Tegenwoordig worden oude versies van java na de update niet meer bewaard.

door ltmvz - 28 jul. 2012 om 21:00
919 Antwoorden / 17 Vragen
0

@freya: Precies.

Toen ik de L1 Teletekst pagina, na de succesvolle Java installatie, opende kwam de mededeling: "Er ontbreekt een Java (TM) plugin". Ik dacht: wat krijgen wij nu weer? Temeer nadat ik na het aanklikken van 'Nu installeren' terecht kwam bij hetzelfde downloadgebeuren dat ik reeds doorlopen had.

Nadat ik de L1-pagina nog maar eens opnieuw geopend had werkte het opeens wèl.

door ltmvz - 28 jul. 2012 om 21:03
919 Antwoorden / 17 Vragen
0

Goede tip, gsm!

door ltmvz - 19 aug. 2012 om 17:17
919 Antwoorden / 17 Vragen
0

Nu komt FileHippo met een update: Java Runtime Environment 1.7.0.6 (64-bit).

Omdat ik nu 1.7.0.5 heb, heb ik deze update geïnstalleerd, maar de oude versie bleef staan. Verwijderen van de oudere versie blijkt te leiden tot de conclusie dat er geen Java op de computer meer is. Dus, maar weer teruggezet en de nieuwste update (zonder gevolgen, zo lijkt het) weer verwijderd.

Maar omdat een algemene conclusie hierboven toch was dat men Java vooral 'up to date' moet houden, wil ik toch even de vraag stellen hoe dat in dit geval dan zit. (?)

In het configuratiescherm staat overigens Java (32-bits) en onder update staat dan weer: "Can not launch update check". ('jucheck.exe' ontbreekt).

door freya - 19 aug. 2012 om 18:36
10999 Antwoorden / 1 Vragen
0


@ltmvz:

Blijkbaar is er bij het verwijderen dan toch iets teveel verwijderd.....?
Het bestand/programma jucheck.exe zou in de map:

C:\Program Files\Common Files\Java\Java Update

moeten staan.
De beste methode om de laatste versie te krijgen is dan toch éérst alle oude versies verwijderen en dan de nieuwste te installeren.

Freya

door dirck - 19 aug. 2012 om 22:36
3198 Antwoorden / 3 Vragen
0

Als je alleen maar de 32-bits Internet Explorer gebruikt, dan moet je ook de 32-bits Java installeren.
De 64-bits versie van Java is bedoeld voor de 64-bits Internet Explorer.

Zoals ik het lees heb je dus alleen maar de nieuwe 64-bits Java geïnstalleerd en niet de nieuwe 32-bits Java en ondertussen heb je de oude 32-bits Java verwijderd.
Je gebruikt waarschijnlijk alleen maar Internet Explorer (32-bits) en niet de Internet Explorer (64-bits)

In principe hoef je dan alleen maar de 32-bits Java te installeren, maar je kunt ze ook allebei installeren.

Kortom: de 32-bits Java moet je altijd installeren.

Groet, Dirck

door dirck - 19 aug. 2012 om 23:02
3198 Antwoorden / 3 Vragen
0

[quote=ltmvz schreef op zondag 19 aug 2012, 17:17]Nu komt FileHippo met een update: Java Runtime Environment 1.7.0.6 (64-bit).

Omdat ik nu 1.7.0.5 heb, heb ik deze update geïnstalleerd, maar de oude versie bleef staan. Verwijderen van de oudere versie blijkt te leiden tot de conclusie dat er geen Java op de computer meer is.
Ik was de quote zonet vergeten er bij te zetten.
Dus nogmaals: je hebt dus de 64-bits Java geïnstalleerd en de oude Java die bleef staan was dus de 32-bits Java.
Vervolgens verwijder je dan die oude 32-bits versie zonder de nieuwe 32-bits versie te installeren. Omdat je gebruik maakt van de 32-bits Internet Explorer, krijg je dus de melding dat Java niet geïnstalleerd is. (de 64-bits Java werkt namelijk niet in de 32-bits Internet Explorer, maar alleen in Internet Explorer 64-bits)

Lees dit stukje ook maar eens goed door:
java.com/nl/Welke Java-download moet ik kiezen voor mijn 64-bits Windows-besturingssysteem?

Dirck

door ltmvz - 20 aug. 2012 om 11:38
919 Antwoorden / 17 Vragen
0

@freya: Toch heb ik ook de vorige keer alles van Java verwijderd wat er was, maar ik ga dat dadelijk nogmaals doen. In de map 'Common Files' is het woord 'Java' niet te vinden.

@dirck: In het stukje onder jouw link staat dat je kunt controleren welke Explorer versie je gebruikt door te kijken bij het tabblad Help. Bij mij is dat tabblad echter nergens te vinden, ook niet na grondig zoeken. Bij 'Over Internet Explorer' staat alleen dat ik versie 9 heb, maar dat wist ik al. Overigens gebruik ik vrijwel uitsluitend Google Chrome.

Maar, wat ik mij wel afvraag is dit: waarom komt FileHippo met een 64-bits update als dat voor mijn computer niet van toepassing zou zijn? Deze hippo zoekt toch de eigen computer af? En: waarom zegt Java zelf dat ik de meest actuele versie heb?

Ik ga nu alle Java verwijderen en opnieuw installeren en daarna meld ik mij nog eens.

door freya - 20 aug. 2012 om 12:35
10999 Antwoorden / 1 Vragen
0

[quote=ltmvz schreef op maandag 20 aug 2012, 11:38]....
In de map 'Common Files' is het woord 'Java' niet te vinden.
....
Wellicht is het nog afhankelijk van de gebruikte Windowsversie.... Bij mij (Windows Vista) staat het betreffende bestand in de door mij genoemde map.

Freya

door ltmvz - 20 aug. 2012 om 12:45
919 Antwoorden / 17 Vragen
0

'jucheck.exe' functioneert nu weer wèl, maar staat niet in de map 'Common Files'. Het is mij een raadsel waar dan wel. Gisteren las ik ergens dat in het geval dit programmaatje niet bij 'Common Files' staat dat je dan spyware hebt binnengehaald. Zo somber zou ik het niet willen bekijken.

Bij de Java Console in het configuratiescherm stond nu dat er een nieuwe update 6 beschikbaar was en dat is precies diegene die FileHippo had gevonden. Leuk is ook dat nu de oude update 5 vanzelf is weggegaan. Omdat zowel 5 als 6 behoorlijk wat Mb's hebben kon ik mij niet voorstellen dat ze allebei moesten blijven staan, maar dat is nu dus opgelost.

Ik heb de Java versie eens gecontroleerd in Internet Explorer, maar tot mijn verbazing wordt daar nu weer gezegd dat er geen Java op mij computer staat. Bij Opera wél: daar staat versie 6. Maar, ik laat het er nu maar bij. Het begon met FileHippo die een update vond en die zegt nu dat alles OK is.

door freya - 20 aug. 2012 om 12:55
10999 Antwoorden / 1 Vragen
0


@ltmvz:

Enne.....waarom gebruik je eigenlijk FileHippo? Zoals je ziet heeft java (en de meeste andere software ook) een eigen programma om te controleren of er een update is, namelijk jucheck.exe (java update check).
Mijd dergelijke 'updatecheckers' en je hebt er ook geen last van. Zelf heb ik dergelijke programma's nog nooit gebruikt (en ook nog nooit gemist).

Freya

door ltmvz - 20 aug. 2012 om 12:55
919 Antwoorden / 17 Vragen
0

@freya: In de Java Console in het configuratiescherm stond (toen ik gisteren las dat updaten niet mogelijk was door het ontbreken van 'jucheck.exe') ook dat dit programma zich zou moeten bevinden in precies de map die jij noemde: 'Common Files'.

Bij uitvoering van het programma wordt gezegd: "Afkomstig van de harde schijf", dus ik dacht "Zoeken op de harde schijf". Tot nu toe nog geen zoekresultaten.

door ltmvz - 20 aug. 2012 om 13:04
919 Antwoorden / 17 Vragen
0

Volgens mij is het juist uitermate handig dat deze FileHippo (en ook Secunia PSI) af en toe eens een signaal afgeven dat er een update beschikbaar is. Anders zou ik te pas en te onpas allerlei programma's moeten gaan controleren waarbij dat bij elk programma weer op een andere manier gaat.

Vaak wordt er wel een signaal afgegeven als je een programma nog eens gebruikt, maar er zijn ook nogal wat slapende programma's op mijn computer, en die zouden dan rustig liggen te slapen terwijl actie vereist is.

Dat kan natuurlijk niet, als je het mij vraagt.

door freya - 20 aug. 2012 om 13:17
10999 Antwoorden / 1 Vragen
0


Tja, mijn stelling is nog altijd: "If it ain't broken, don't fix it!"....
Nu kun je voor bepaalde drivers een uitzondering maken, maar voor programma's die je gebruikt gaat het zeker op. Als het goed werkt, ga er dan niet aan updaten. Je maakt vaak meer kapot dan dat je repareert.

Het up-to-date houden van alles, is iets wat naar mijn mening danig overschat wordt. Het middel (updaten) is vaak erger dan de kwaal (het risico dat je loopt wanneer je niet up-to-date bent).
Maar die discussie hoeven we hier nu niet te voeren....;-)

Freya

door ltmvz - 20 aug. 2012 om 13:38
919 Antwoorden / 17 Vragen
0

@freya: Je spreekt over het risico dat je loopt wanneer je niet up to date bent. Het is gewoon zo dat ik ooit ergens gelezen heb dat dat hèt risico is waaraan de moderne computergebruiker is blootgesteld, maar ik geef onmiddellijk toe dat ik er zelf geen enkel verstandig woord over kan zeggen.

Interessant vind ik de vraag waarom mensen (zoals ik) aan de ene bewering van de medemens waarde hechten en aan de andere niet.

Over het algemeen geloof ik alles en iedereen, behalve als ik meteen de gedachte krijg dat het onzin is. Zie bijvoorbeeld de uitspraak dat als 'jucheck.exe' niet in de map 'Common Files' zit, dat je dan spyware hebt binnengehaald. Dat komt op mij niet geloofwaardig over (maar dat van die updates blijkbaar wel).

door freya - 20 aug. 2012 om 14:08
10999 Antwoorden / 1 Vragen
0


@ltmvz:

Als dat java updateprogramma nu wel werkt, moet dat bestand gewoon ergens staan. Wellicht in de instellingen van de Windows verkenner aangeven dat je ook alle verborgen bestanden/mappen wil zien? Wellicht staat het betreffende bestand in een verborgen map? Daarna in het zoekveld van de verkenner 'jucheck.exe' (zorg wel dat je eerst de root van de C: schijf hebt geselecteerd en niet één of andere submap). Daarna zou dat bestand gewoon gevonden moeten worden.

Freya


door dirck - 20 aug. 2012 om 14:59
3198 Antwoorden / 3 Vragen
0

Volgens mij werdt jucheck voor het laatst gebruikt in Java versie 6.
Omdat je een 64-bits Windows hebt, heb je dus ook twee Program Files mappen en dus ook twee Common Files mappen. Heb je al in allebeide mappen gekeken of daar ook jusched.exe in staat?

Hieronder de verschillende locaties:

Dit is voor Java versie 6 (jre6):
C:\Program Files\Java\jre6\bin\jucheck.exe

Deze voor versie 7 (jre7):
C:\Program Files\Java\jre7\bin\jusched.exe

C:\Program Files (x86)\Java\jre7\bin\jusched.exe

C:\Program Files (x86)\Common Files\Java\Java Update\jusched.exe

Filehippo heb je volgens mij ook niet nodig om te controleren of er updates zijn, Java heeft zelf ook een automatische update checker die melding geeft of er een nieuwe update beschikbaar is. Deze moet je misschien zelf nog wel even goed instellen. Hoe? Dat kun je lezen hieronder.
java.com/nl/download/help/Wat is Java-update?

Dirck

door ltmvz - 20 aug. 2012 om 15:57
919 Antwoorden / 17 Vragen
0

@freya: Via 'Organiseren' in de Windows Verkenner het weergeven van verborgen mappen aangevinkt, maar dit hielp niet. Hoewel ik ook niet uitsluit dat ik de Windows Verkenner per ongeluk heb afgesloten terwijl hij al erg lang aan het zoeken was.

@dirck: Het steeds maar weer zoeken in de Program Files hielp ook niet, maar na de derde of vierde keer vond ik toch opeens de map 'Java Update' in C:\Program Files (x86)\Common Files\Java met daarin: 'jaucheck', 'jaureg', 'jucheck' en 'jusched', allemaal "gewijzigd op 3 juli 2012, 9:04 uur", ruim vóór het posten van de originele vraag.

Toch nog gevonden dus!!! Hoe kan het nu dat er gisteren werd medegedeeld dat het update-bestand er niet was? En, als het nu 'jusched' heet waarom gebruikt men dan nog 'jucheck'? Je zegt zelf dat 'jucheck' is geeindigd bij versie 6.

Overigens gebruik ik FileHippo niet alleen voor Java updates.

door ltmvz - 20 aug. 2012 om 16:16
919 Antwoorden / 17 Vragen
0

Het instellen van de automatische updatechecker (als administrator) lukt niet. Ik heb de indruk dat de adviezen van Java ook niet altijd even up to date zijn. Je moet een opdrachtprompt invoeren met 'jre6' erin en dan herkent men het vervolgens niet. Ook nog even 'jre7' geprobeerd. Wat heb je als administrator tegenwoordig nog in te brengen?

Terug naar de vraag

Nieuw op Vraag & Beantwoord

Ha
Haarlem023 - 14 sep. 2019 om 19:38
Winkels & webshops

Wie heeft er ervaring met Drogist.nl

14 juni heb ik een bestelling geplaatst bij Drogist.nl voor ontbijtmuesli. Zij gaven aan dit voorlopig niet te kunnen leveren en gaven mij de optie de bestelling te annuleren en het geld terug te storten. Nu, na 3 maanden, heb ik ondanks meerdere toezeggingen nog steeds het bedrag niet ontvangen.
Het is geen mega bedrag (20,85)  maar het gaat om het principe. Lees meer

Da
Daan_81 - 16 sep. 2019 om 20:30
Huishouden & energie
Wie heeft er ook ervaring met dure en neppe ontstoppingsservice

Wie heeft er ook ervaring met dure en neppe ontstoppingsservice

Via www.ontstoppings-service.nl kwam iemand langs, kosten waren 360
euro voor 17 minuten werken. Het leek allemaal oké met juiste materialen en 2 maanden garantie. Een week later was de afvoer weer/nog steeds verstopt maar het telnummer is niet meer te bereiken via whatsapp of telefoon. En via het centrale telnr 085-1308789 wordt gezegd dat ze deze opdracht niet herkennen in het systeem?! He ... Lees meer

marita5 - 16 sep. 2019 om 12:22
Computers & telefonie

App Agenda Windows 10

Beste Forumleden , 

Hoe kan ik èèn terugkerende gebeurtenis in de App Agenda verwijderen ? Ik zie nergens de knop verwijderen . Lees meer